Multithreading feature support?

10 thoughts on “Multithreading feature support?

  1. Modules with Python 1.5.2 —> no

    Modules with Python 2.7.2 —> yes(an example is provided in Telit Python Examples package)

      1. There is no way to upgrade a module from Python 1.5.2 to 2.72. In the GPRS range of Telit products only GE910 runs Py 2.7.2.

        1. Out of curiosity and completely off topic, but why aren’t the download links public? Gaining access to them seems to just be a matter of asking, so it would make sense to skip that step and just have them publicly available 🙂