UL865 is not a toolchain option in AppZone C

4 thoughts on “UL865 is not a toolchain option in AppZone C

  1. I’m creating a new project with AppZone IDE and it doesn’t have the option for the UL865 only XX910 modules.  Do I need to install an additional toolchain and if so, where do I get it from?

    Thanks

    Justin

      1. Hello,

        UL865 can be used with XX910 option, the libraries are the same

        Best Regards

        I still get Telit AZ Module not found when I try to connect with this option.  Is it because my firmware isn’t supported.  The module came with 12.00.716, but I can’t find firmware to upgrade.

        Thanks,
        Justin