SE880 GPS lock problems

3 thoughts on “SE880 GPS lock problems

  1. I have worked with the SE880 eval kit and have moved on to my first integration into my own design. I am running in LDO mode and the only deviation I amde from your example schmatic in the documentation is that I tied GPIO1 high in order to get a 4800 baud rate. I am using a passive ceramic patch antenna with a short 50 ohm cable which worked well on the eval board. The GPS is running a dedicated 1.8V LDO and I dont have anything else on the board powered up when the GPS is on.  I am able to turn the GPS on and I get the expected NMEA data over the UART. However, I never get a GPS lock no matter how long I leave it running. In fact I am not even able to get a time or date stamp. I am working with the GPS outside with a clear view of the sky. Can you please suggest what I can look at in order to diagnose this?

  2. Hi,


    Please  Could you provide me this information?


    send me the schematic, layout and the datasheet of the
    following key components:


    crystal (ask them what CL that they ordered)




    Can  you use a spectrum analyzer to measure the 16.369MHz clock and send me the
    screen shot?


             However  for  customer support you can also write to, or 





    1. Thank you so much for the support! I checked everything as you suggested and the TCXO was at 16MHz despite the package being labeled as 16.369MHz. I swapped out the TCXO and it is working properly now.