GE910-QUAD v3 TLS Version

4 thoughts on “GE910-QUAD v3 TLS Version

  1. Hello,

    What versions of the TLS protocol are supported by the GE910-QUAD v3 module?

    In the 4G modules I can see the command SSLSECCFG2, which allows us to specify the protocol version, but this doesn’t appear to exist in the 2G modules.


    1. See Telit SSL TLS User Guide doc, SSL/TLS Protocol Selection chapter, for 2G products  it is TLS v1.0.