CME ERROR: activation failed .

11 thoughts on “CME ERROR: activation failed .

  1. Dear Sir,

     

    We are using GL868-DUAL module, one GL868-DUAL (10.00.186) module is not able to activate GPRS contex.

    I
    have tested diffrent operator SIM card that are working fine with other
    GL868-DUAL module. ATtached the log file and below AT command responce.

     

     

    at&k?<r><r><n>

    000<r><n>

     

     

     

    AT+CGDCONT=1,"IP","airtelgprs.com"<r><r><n>

    OK<r><n>

     

     

     

    at#sgact=1,0<r><r><n>

    OK<r><n>

     

    at#sgact=1,1<r><r><n>

    +CME ERROR: 555<r><n>

     

      1. Looks like the module cannot attach to the GPRS service (AT+CGATT=1<r><r><n>+CME ERROR: 3<r><n>). Are mobile data services included for that SIM?

         

  2. Dear Sir,

    We are using modems GL865-Dual.
    So far we have with them no major problems.
    But at this time we get one critical problem with modem and a new SIM card at our customer.
    Hi uses the latest telemetry SIM card M2M from a local operator Orange with activated GPRS services.
    Problem is, that modem GL865-Dual with this SIM card always returns CME ERROR:3 for command AT+CGATT=1, issued after modem is correctly registered to GSM network.
    SIM card is certainly right, because works well in other modem (Sierra).
    Also other older SIM cards works in this Telit modem smoothly.

    We tried original fw v10.00.154 and latest releadsed fw v10.00.158 for GL865-DUAL and various other methods to activate GPRS service, but everithing was unsuccessful.
    We noticed that sometimes but not always the command AT+CGATT=1 passes, when previously AT#REBOOT is issued.
    Therefore we believe that the problem is related to initialization of the GL865 after power supply is applied.

     

    The log from unsuccessfull attempt is attached.

    I see, I am not alone with a similar problem.
    What do you recommend to fix the problem?

    <span class=

  3. Dear Sir,

     

    The answers for recommended commands are in attachment.
    In second part of attached file is captured the log in a situation where GL865 module does not detect GPRS service from network and in the immediately following situation where after AT#REBOOT the GPRS service is detected correctly.

    Please suggest what will follow.

    1. Dear SIr,

       

      I have update module f/w, But still issue not resolved. other module are working fine with same hardware, SIM card. Please let me know, what is the issue. Please find below log.

      AT+CGMM
      GL868-DUAL

      OK
      AT+CGMR
      10.00.187

      OK
      AT+COPS?

      +COPS: 0,0,"VODAFONE IN"

      OK
      at#SPN

      #SPN: Vodafone IN

      OK
      AT+CGDCONT=1,"IP","www"
      OK
      AT#SCFG=1,1,1500,0,600,0
      OK
      AT#SCFGEXT=1,1,0,0,0,0

      OK
      AT#SGACT=1,1

      +CME ERROR: activation failed
      AT+CREG?
      +CREG: 0,1

      OK
      AT+CGREG?
      +CGREG: 0,2

      OK
      AT#SERVINFO
      #SERVINFO: 50,-63,"VODAFONE IN","40411",20,008A,01,1,,"II",01,6

      OK

       

       

      Regards,

      Diwakar 

       

      1. Dear Diwakar,

        Is this issue systematic, does it happens every time you try to attach to GPRS?
        Does the AT+CGREG? eventually reply with "+CGREG: 0,1" ?

        Wait about a minute and send again AT+CGREG? and paste here the reply from the module.
        Please paste also the response from AT+CGATT=1.

        Perhaps, have you also tried with another SIM card, from another operator?

        1. Dear Sir,

           

          i have tested arround 20 pcs, all working fine with same code. I have issue only with single module. I also test with latest module f/w (10.00.186, 10.00.187, 10.01.180)

          I have tried many time with diffrent operator SIM card. i am getting same result.

          AT+CGREG?
          +CGREG: 0,2

          OK

           

          P