8 thoughts on “AT#SSENDEXT error

  1. Hi,


    I am trying to use AT#SSENDEXT but got ERROR immediately after sending the command.

    GE864 QUAD V2 sw 10.00.022 – is this command supported there?



      1. Well, I was expecting that.


        Can you please point me where to find which AT command in which firmware version is  introduced/available?

        1. Because we have thousand devices on the field upgrading the firmware is not a solution unless there is a way to do that over the air. I read that Telit has such technology, can you please tell me where to find some details to do a small research if it is suitable for our project or not.



          1. See Services – FOTA in Telit website, at this level better contact your regional Telit representative to discuss.

          2. It seems that i don’t have access to Telit Download Zone, could you please send me a download link or email with copy of mentioned docs?