GC864 not available

5 thoughts on “GC864 not available

  1. Hi.

    I’m using a GC864 modem (with software 10.00.063)

    In
    Germany I think it’s always working well. But my customer in Switzerland
    told me about any problems. The GC864 isn’t available at all times. It
    counldn’t receive SMS, I think after a longer no operation time (no sending, no calling). Power saving mode (AT+CFUN=0) is
    used. Coverage is ok.

     

    Have you any idea or make the same observations with GC864?  

    1. Hi Michael, latest firmware version is 10.00.064, can you upgrade one module in Switzerland and test with it? Please also give some details, what carrier, usage scenario, how do you place module in power saving mode and how you wake up etc.

       

      1. Hi All,

         

        we use a GC-864 with firmware version 10.00.053 and have similar behaviour here in Germany in the Vodafone Network. We set the module with AT+CFUN=0 in the power save mode and wake it up with a call.

        1. Hi,

           

          I think we are already in contact with you and Wilhelm Oelers about this issue but up to now it hasn’t been possible to reproduce the same issue after many test.

           

          A
          non-reachable problem could happen for many reasons (no coverage, SIM 
          out of order or fals contacts, temporary network out of order, etc…).
          the approach should be similar to this:
           
          – check status registration (at+creg?)
          – check SIM status (at+cpin?)
          – check SIM credit (if prepaid)
          – check SIM hplmn (from at+cimi)
          – check roaming agreement

          check if network is temporary out of order (SMSSC, change of network
          firmware). The most easy way in this case is to use a cellular phone
          based on the same technology (2.5G this case) and try to do the same
          operations with the cellular phone.

           

          1. Hello Andrea,

             

            thank’s for your replay. You are right we already in process to test this behaviour.

            Until now we’ve found this error only if CFUN=0 is set and a sim card from vodafone is used. It seems if a trace is activated this behaviour don’t appear. We are hightly interessted to find the reason and continue our test. We will keep you informed of course.