Problem with powersaving mode

3 thoughts on “Problem with powersaving mode

  1. Hello,


    i have an issue with the serial port of my GM862-GPS. I only implemented RXD, TXD and GND and connected RTS to GND and pulled DTR up. The serial connection works fine without a sim card in the slot and I receive answers for entered AT commands.


    But when I do the same with a sim card the Tx of the GM862 module is powered off after 15s or so. Then I have to send a lot of commands to wake it up again(about 10s).Then it is awake for another 15s. So i noticed that after the wake up the telit is in +cfun=4. I sended the command +cfun=1 to enter the no powersaving mode but still the GM862 is going to sleep mode.


    In this sleep mode the GM862 powers up the Tx every second and then releases it again ( shown on the picture).


    I tried my cell phone sim card, too. The serial connection is working fine , but I think it is a USIM so it dosn’t work with the GM862-GPS.



    PS: The simcard was used with a GM862-GPRS before and worked fine.


    Do you have any idea how to fix this problem?


    Best regards

    Roman Griesser

    1. Are you sure the module is in a weird sleeping mode or is shutdown? Is your power source good enough, steady? Monitor the voltage, PWRMON etc.