No more status while calling, just

3 thoughts on “No more status while calling, just

  1. Recently while testing a GE865, (firmware 10.00.004)  the calling script failed. It had been working according to the AT Commands Manual. It has changed in the following way. When calling out, the GE865 quickly printed "DIALING" "RING" "CONNECT", even before the destination number was answered.

    It has changed again. When dialing out, I send the number, and there is no response from the GE865 for a few seconds, then it says "OK." I answer the destination phone and it is connected.

    I tried upgrading to firmware 10.00.005, but this added another problem and I don’t think it fixed the above so I went back to 10.00.004.

    I tried issuing the &F1 command, but that did not help. Is this really an issue with the cellular service?

      1. Hi, see and try AT#DIALMODE command (mode 2).

        That was it, thank you. I will put this line in the initialization to make sure it is correct for every power-up.