new firmware problem?

4 thoughts on “new firmware problem?

  1. Hi,


    I have installed firmware update 10.00.005  on a
    ge865  and now it does not recognise the sim card anymore? (and does not
    register etc..)

    What can I do?

    Have tried to set  #SIMDET=1  but that does not help   CREG? stays at 0,0  …




    1. Hi Sigi,


      Use SIM related commands to check its presence, AT#QSS?, AT+CPIN? then move to network checks.

      1. Hi Cosmin,

        at#QSS? return 0,1

        at+CPIN returns READY


        All seems fine but its NOT registering 

        +CREG: 0,0


        Whenever I set AT#SIMDET=1    it will revert to 2,0 on reboot??? also tried at&w to save it but no change.


        Also to me interesting that if it does NOT  register how come it gets returns on:

        +COPS: (2,”VODAFONE NZ”,,”53001″),,(0-4),(0,2)


        #MONI: VODAFONE NZ BSIC:20 RxQual:0 LAC:0018 Id:5DFE ARFCN:76 PWR:-60dbm TA:4

        +CSQ: 26,0

        #SERVINFO: 76,-60,”VODAFONE NZ”,”53001″,20,0018,04,1,,”II”,18,6


        How can that be?






        1. What is AT+CFUN? answer?

          How is GPIO4 (tx_disable) connected? Do you have a pull up resistor (47K to 2.8V)?