GE910 FTPPUT Error 4

6 thoughts on “GE910 FTPPUT Error 4

  1. Hello.


    I like to use FTPPUT, staying in command mode.

    All I see is Error 4 returned (as it was with the GL865 before the firmware update).

    I have attached a complete log of what I’m doing, including initialisation, modem and firmware version please have a look.

    Is there a firmware update for the GE910?


    Kind Regards, Olivier

    1. Hello.


      I just loaded version 13.00.002 (from Glyn Australia) onto the GE910 to achieve higher baud rates.

      Unfortunately AT#FTPPUT does not work with this version either.


      Any news on this issue?


      Kind regards, Olivier


      1. Hi Olivier,


        as you can verify on the latest AT Command  Guide (pg44) , the AT#APPPEXT command is not supported on 13.00.002, therefore it is not possible to open an FTP session in command mode.

        We will implement this in the future.

        1. Hello Andrea.

           Thank you for pointing out the "AT Commands Availability Table" I should have read the documentation more carefully.

          Does Telit have a release time-frame for the this feature ? We have already designed and produced prototypes with the GE910 because we need 3G later and the 910 series looked like a viable upgrade path. We like to know if we have to redesign using an other modem.


          Kind Regards, Olivier



          1. Hi Olivier, I think this is better to address through your Telit Regional Sales Director, ask your vendor, if you have difficulties reaching them please let me know.