GM862 modules compatibility

One thought on “GM862 modules compatibility

  1. Q:

    I’m using a GM862-GPRS. Are the new GM862 modules compatible with the previous version?

     

    A:

    Yes. Telit policy maintains as long as possible a backward compatibility from the hardware and software point on view.