I want to use an external library, but when I try to build a MIDlet suite that uses it, I get ” Error preverifying class…” messages. Why does this happen?

One thought on “I want to use an external library, but when I try to build a MIDlet suite that uses it, I get ” Error preverifying class…” messages. Why does this happen?

  1. Normal
    0

    MicrosoftInternetExplorer4

    If you get this
    error, you are probably using a class library that was written for Java 2
    Platform, Standard Edition (J2SETM platform). This toolkit supports
    the development of MIDP applications, which have limited capabilities compared
    to their J2SE counterparts.