Dev Environment on Windows 7

7 thoughts on “Dev Environment on Windows 7

  1. Hi Cosmin


    I wanted to ask if Telit has any plans  to update the development environment. I tried finding a download for the latest file but I dontthink Telit make it available?


    Today I tried to setup the dev environment first on windows7 and then onwindows XP (both were running as vmware guests on vmware workstation 7on Fedora 12)


    I was NOT able to start coLinux without receiving the blue screen ofdeath on both windows 7 and XP. As a last effort, I downloaded the latest version of coLinux onto the windows7, installed it into (overthe top of) the existing C:\\coLinux   …… and it runs fine.


    Lookingat the "SetupDevEnvironment_B0_00_0C"  file that I received from RoundSolutions, it is date stamped "7/20/2008". Is this the most recent development environment? 


    Also, the TAP-Win32 driver now has a V9 for windows 7


    Wonder how hard ot would be to setup everything on Fedora….do away with the windows/coLinux solution?





    1. I’m afraid I cannot say much about your setup … I sent you the link to the latest version, not very far away in time but you might give it a try.



        Thanks Cosmin, just wanted to make sure I’m on the latest.


        I’ve been struggling because the only windows I have sits inside a vmware guest and when I run the dev environment installer and start coLinux I get a blue screen. Having not see coLinux before it took a while to figure out.


        Anybody else with the same setup, simply proceed with the Telit install as normal and then install/upgrade the coLinux and every works fine although a bit tricky if you’re starting out with different IP addresses but it’s all fine now.


        Nice work on RSterm !!!!!!   …. any chance of a Linux version? 🙂


        1. Hi,
          I have a Rohde & Schwarz CMU200 in BS (Base Station) emulator mode.
          The CMU is broadcasting a BCCH (Broadcast Control CHanel) signal and is connected to a GE865 QUAD.
          A CMU SIM is fitted on the GE865. 
          When I turn on the GE865, the GE865

          The Telit GE863-PRO3_GPS_Package_User_Guide  mentions downloading “gpsd” from:



          Do I need a login to see the “gpsd” download?